Embedded videos not functioning
05-19-2017, 02:34 AM,
#1
Embedded videos not functioning
Is anyone else unable to see the embedded videos or is it just me?
Find all posts by this user
Like Post Quote this message in a reply
05-19-2017, 03:33 AM,
#2
RE: So whats going on!
Me neither

The creator is on both sides of the mirror but it's essence lies in the reflection itself. Dive within and it shall be reflected through you
Find all posts by this user
Like Post Quote this message in a reply
05-19-2017, 12:00 PM,
#3
RE: Embedded videos not functioning
Hey guys, just split your posts off to here to let you know that Steve is currently working on a fix for this and it should be remedied. Thanks for saying something out loud so I could pass the message along.
There is no magic greater than honest distortion toward love.
Find all posts by this user
Like Post Quote this message in a reply
05-25-2017, 02:22 AM,
#4
RE: Embedded videos not functioning
Oh hey I was wondering where this post went, I noticed it vanished but didn't see this thread. I can see videos again now, thanks for checking in to it! It was going on for a little bit so at first I thought it was just me but then I was getting videos on other websites so I thought it might be on the server side.
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Aion's post:
Bring4th_Jade
05-25-2017, 12:38 PM,
#5
RE: Embedded videos not functioning
I probably should have been more thorough and sent a mod message when I moved your post, or put [Split] in the title, or any other number of things that would have made it more obvious what I had done. Smile Glad it's fixed! I probably would have just went on assuming it was my slow internet connection.
There is no magic greater than honest distortion toward love.
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Bring4th_Jade's post:
Aion




Users browsing this thread: 1 Guest(s)