Anyone having issues accessing the forums
11-14-2014, 02:24 PM,
#91
RE: Anyone having issues accessing the forums
Good times.



Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Matt1's post:
Sabou
11-14-2014, 02:46 PM,
#92
RE: Anyone having issues accessing the forums
Thanks Steve!
__________________________________________
Who do you think I am? Who do you want me to be?
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Spaced's post:
Sabou
11-14-2014, 07:06 PM,
#93
RE: Anyone having issues accessing the forums
Wow, I am really noticing the speed increase now. Thanks!
-==-
Find all posts by this user
Like Post Quote this message in a reply
11-17-2014, 05:29 PM,
#94
RE: Anyone having issues accessing the forums
The forums themselves are still quite speedy and responsive for me, but over the last few hours/day, the PM function is starting to bug out again. A very long time to load the Inbox, and then it timeouts when sending a message, and you have to go back a screen, and then resend, leading to duplicate messages before it registers a sent message.

I've emailed Steve about this issue.
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 05:51 AM,
#95
RE: Anyone having issues accessing the forums
Testing forums with post
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 11:56 AM,
#96
RE: Anyone having issues accessing the forums
Hi Steve, is this where you'd like us to post bugs? I just got here but I tried to navigate from the top of the forum to blogs > to read Jim and Carla's daily blog and when I pulled up their blog the only text presented was this message:

Could not get profile details

Seems to be that way when I try to access anyone else's blog, as well.
There is no magic greater than honest distortion toward love.
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Bring4th_Jade's post:
isis
01-06-2015, 12:02 PM,
#97
RE: Anyone having issues accessing the forums
something wonky... it's like people don't have that signature line thing.
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like Bluebell's post:
isis, Parsons
01-06-2015, 12:17 PM,
#98
RE: Anyone having issues accessing the forums
Oh hey, my post went through, but I had no idea, it just gave me the little wheel like it was working and nothing happened.

Good luck Steve!!!
There is no magic greater than honest distortion toward love.
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like Bring4th_Jade's post:
Bluebell, isis
01-06-2015, 12:31 PM,
#99
RE: Anyone having issues accessing the forums
The lines disappeared between threads and for the signature. Can we have those back?

There is an anthro somewhere who needs me and I need them.
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like IndigoGeminiWolf's post:
Bluebell, isis
01-06-2015, 03:33 PM, (This post was last modified: 01-06-2015, 03:33 PM by Parsons.)
RE: Anyone having issues accessing the forums
Love the visual upgrade, thanks.

I would also like to see the signature line back. In addition to that, there is no blue icon next to unread sections of forums. That makes it especially difficult to notice if there is a new post in a subforum.
-==-
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Parsons's post:
Bring4th_Jade
01-06-2015, 03:40 PM,
RE: Anyone having issues accessing the forums
Yes, feel free to post bugs here if you'd like, Jade. I am aware of the blog issue and looking at that now.

Thank you all for your help!
Steve
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 06:49 PM,
RE: Anyone having issues accessing the forums
To heap more praise on you, I also appreciate that the B4th banner at the top no longer cuts off when you run the site full screen at 1920 width or larger
-==-
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 08:36 PM, (This post was last modified: 01-06-2015, 08:39 PM by IndigoGeminiWolf.)
RE: Anyone having issues accessing the forums
The only bug I've seen is when posting a new message, or responding to a thread, it gives no indication when I hit Post Reply that my reply was posted. It just sits there.

Only when I'm quoting someone does it give an indication that it was posted. Or when I'm editing my post.

There is an anthro somewhere who needs me and I need them.
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 09:16 PM,
RE: Anyone having issues accessing the forums
it isn't letting me update my profile. when i try it says, "Please correct the following errors before continuing: Please choose a valid birthday privacy option."

but it won't let me choose a bd privacy option

"I am all that has been, and is, and shall be..."
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 10:58 PM,
RE: Anyone having issues accessing the forums
The change is nice! Is there any way to increase the contrast as before though, so everything isn't so white?
Find all posts by this user
Like Post Quote this message in a reply
01-06-2015, 11:48 PM,
RE: Anyone having issues accessing the forums
I miss the notifications on the main page for which forums had unread posts, as well.

Also, if I try to expand ([+]) the list of "likes" on a post, it doesn't expand, it just takes me to the top of the page. Barely an issue, just a bug I noticed.
There is no magic greater than honest distortion toward love.
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like Bring4th_Jade's post:
anagogy, isis
01-07-2015, 12:15 AM, (This post was last modified: 01-07-2015, 12:30 AM by Parsons.)
RE: Anyone having issues accessing the forums
Not being able to expand who is liking a post is a good change IMO. I have an unhealthy habit of checking when really it shouldn't matter. Tongue

Someone liked this post and I don't know who! I'm losing my mind!
-==-
Find all posts by this user
Like Post Quote this message in a reply
The following 3 users Like Parsons's post:
anagogy, Bring4th_Jade, isis
01-07-2015, 12:31 AM,
RE: Anyone having issues accessing the forums
(01-07-2015, 12:15 AM)Parsons Wrote:  Not being able to expand who is liking a post is a good change IMO. I have an unhealthy habit of checking when really it shouldn't matter. Tongue


Someone liked this post and I don't know who! I'm losing my mind!

I personally like it as it is a handy way for me to let someone know I read their post, even if i didn't have a chance to respond to a question they had right then.  
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like anagogy's post:
isis, Parsons
01-07-2015, 12:34 AM,
RE: Anyone having issues accessing the forums
(01-07-2015, 12:15 AM)Parsons Wrote:  Not being able to expand who is liking a post is a good change IMO. I have an unhealthy habit of checking when really it shouldn't matter. Tongue


Someone liked this post and I don't know who! I'm losing my mind!


lol i liked it just so u'd have to wonder who liked it for a while  Tongue

"I am all that has been, and is, and shall be..."
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like isis's post:
Bring4th_Jade, Parsons
01-07-2015, 12:50 AM,
RE: Anyone having issues accessing the forums
Yeah it really is one of those little data things that my mind likes to gather but has really no bearing on anything. I do it sometimes without thinking, which is more noticeable now that it isn't working.

Another bug: I went up to like Parson's losing his mind post, and when I did, it reloaded the whole page, losing what I had typed in the "quick reply" box down at the bottom of the thread. I don't believe it used to do that before.
There is no magic greater than honest distortion toward love.
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Bring4th_Jade's post:
Bring4th_Steve
01-07-2015, 12:53 AM,
RE: Anyone having issues accessing the forums
Wow, I am truly "beat up" by this most recent forum upgrade.  We had to do it because our most recent forum version had a really serious security flaw that was discovered by the creators of this forum software.  It is also important because as soon as we are ready to launch the new llresearch.org, we'll need to copy over this forum database into a similar version of MyBB, so it's important to have matching environments to ease the migrating of the community's posts.

It's clear by your messages that you're noticing how MyBB modified a lot of the previous customizations we had in place, and many of the plugins that we enjoyed, such as the Rich Text/WYSIWYG editor and the "Like" feature are now failing in one way or another because the plugins are not updated to work with the latest version of the forums. Convenient!!!  Rolleyes (oh good, the smilies work again.. phew!  And I think the rich text is back in action, which you'll see as little editing buttons directly above the box where you write messages.)

Slowly, I'm getting these bugs ironed out, but I really need to shift my attention to get the blogs up and running again.  It's bizarre... As the forums become "fixed", a random part of Bring4th decides to break. Love that!

Thanks for your patience, and I'll continue working on whatever bugs I'm able to.  Thankfully, with a fresh installation and different theme on the forthcoming server, many of these quirks will no longer be there... Things "just work" over there!  

More to come...
Steve 
Find all posts by this user
Like Post Quote this message in a reply
The following 3 users Like Bring4th_Steve's post:
Bluebell, isis, Parsons
01-07-2015, 12:59 AM,
RE: Anyone having issues accessing the forums
(01-06-2015, 12:31 PM)Gemini Wolf Wrote:  The lines disappeared between threads and for the signature. Can we have those back?

Well, I got the grid lines back!  I don't know why the developers decided to take away the Horizontal Rule on the Signature. You can add one to your Signature by typing [ h r ]  on a separate line (without spaces in between the characters).

Steve

The line above is the result of typing "hr" surrounded by square brackets.
Find all posts by this user
Like Post Quote this message in a reply
The following 3 users Like Bring4th_Steve's post:
Bluebell, isis, Parsons
01-07-2015, 01:01 AM,
RE: Anyone having issues accessing the forums
(01-06-2015, 09:16 PM)isis Wrote:  it isn't letting me update my profile. when i try it says, "Please correct the following errors before continuing: Please choose a valid birthday privacy option."

but it won't let me choose a bd privacy option

I think the forum REALLY, REALLY, REALLY wants to show your birthday! Actually, I'll have to look into this one, too.  The upgrades changed the database all around, and since we skipped from such an old version to a much newer version, there's probably some gaps that need to be looked at.  Will let you know if I solve that one...

Steve
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Bring4th_Steve's post:
isis
01-07-2015, 01:03 AM,
RE: Anyone having issues accessing the forums
(01-06-2015, 08:36 PM)Gemini Wolf Wrote:  The only bug I've seen is when posting a new message, or responding to a thread, it gives no indication when I hit Post Reply that my reply was posted. It just sits there.

Only when I'm quoting someone does it give an indication that it was posted. Or when I'm editing my post.

Hmmm, I have been responding to posts, and every time I submit one, I immediately see the published version at the bottom of the page.  Please let me know if this keeps happening for you, as we'll need to dig deeper to see if it's a browser issue on your side.

Steve
Find all posts by this user
Like Post Quote this message in a reply
01-07-2015, 01:08 AM, (This post was last modified: 01-07-2015, 01:08 AM by Bring4th_Steve.)
RE: Anyone having issues accessing the forums
I had to remove the dropdown feature for the "Like" plugin. So now it just shows who "liked" a post right at the bottom of each post. I guess that can be helpful in saving everyone the extra mouse click?
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like Bring4th_Steve's post:
anagogy, Bluebell
01-07-2015, 01:11 AM,
RE: Anyone having issues accessing the forums
(01-06-2015, 03:33 PM)Parsons Wrote:  Love the visual upgrade, thanks.

I would also like to see the signature line back. In addition to that, there is no blue icon next to unread sections of forums. That makes it especially difficult to notice if there is a new post in a subforum.

Parsons, it seems that in place of the blue icon showing unread sections, the forum name itself becomes bolded to hint that there's something you haven't read.

I haven't looked into whether this is a design element that the MyBB folks took off or not, but for the moment, seeing threads in bold type seems to be the equivalent of the old-style status thingy.

Steve
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Bring4th_Steve's post:
Parsons
01-07-2015, 01:43 AM,
RE: Anyone having issues accessing the forums
(01-06-2015, 06:49 PM)Parsons Wrote:  To heap more praise on you, I also appreciate that the B4th banner at the top no longer cuts off when you run the site full screen at 1920 width or larger

Haa! Yes, after converting over to a MacBook pro, I noticed that this was a cheezy side effect with higher resolutions, so I broke down and extended the image another couple hundred pixels.

I just noticed that the blue dot that you were speaking about has been replaced with a "book and bookmark" kind of symbol.  It looks like if there are new posts, a red bookmark drapes over the book, and if the thread has been read, the bookmark goes away and the book "ghosts out".  Are you seeing this as well now?
Find all posts by this user
Like Post Quote this message in a reply
01-07-2015, 01:46 AM,
RE: Anyone having issues accessing the forums
(01-06-2015, 09:16 PM)isis Wrote:  it isn't letting me update my profile. when i try it says, "Please correct the following errors before continuing: Please choose a valid birthday privacy option."

but it won't let me choose a bd privacy option

Ok, this bug is now fixed.  It turns out most of these functionality issues are tied to old templates that were not updated to match the current MyBB version.  As soon as I copy over a 1.8 version of a template onto our crusty old 1.6 version, the page seems to behave as expected.

If anyone has a little extra time, please keep checking around the forums using various features, as there may be a few remaining templates that need updating.

Thanks,
Steve
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Bring4th_Steve's post:
isis
01-07-2015, 10:05 AM,
RE: Anyone having issues accessing the forums
Carry on my wayward son. There'll be peace when you are done.
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like Icaro's post:
Diana, Parsons
01-07-2015, 10:38 AM,
RE: Anyone having issues accessing the forums
(01-07-2015, 01:03 AM)Bring4th_Steve Wrote:  
(01-06-2015, 08:36 PM)Gemini Wolf Wrote:  The only bug I've seen is when posting a new message, or responding to a thread, it gives no indication when I hit Post Reply that my reply was posted. It just sits there.

Only when I'm quoting someone does it give an indication that it was posted. Or when I'm editing my post.

Hmmm, I have been responding to posts, and every time I submit one, I immediately see the published version at the bottom of the page.  Please let me know if this keeps happening for you, as we'll need to dig deeper to see if it's a browser issue on your side.

Steve

It works for me now. Thanks.

There is an anthro somewhere who needs me and I need them.
Find all posts by this user
Like Post Quote this message in a reply




Users browsing this thread: 2 Guest(s)