Anyone having issues accessing the forums
01-07-2015, 10:39 AM,
RE: Anyone having issues accessing the forums
(01-07-2015, 12:59 AM)Bring4th_Steve Wrote:  
(01-06-2015, 12:31 PM)Gemini Wolf Wrote:  The lines disappeared between threads and for the signature. Can we have those back?

Well, I got the grid lines back!  I don't know why the developers decided to take away the Horizontal Rule on the Signature. You can add one to your Signature by typing [ h r ]  on a separate line (without spaces in between the characters).

Steve


The line above is the result of typing "hr" surrounded by square brackets.

Thanks. Got it.

There is an anthro somewhere who needs me and I need them.
Find all posts by this user
Like Post Quote this message in a reply
01-07-2015, 12:33 PM,
RE: Anyone having issues accessing the forums
Ganbare Steve!
__________________________________________
Who do you think I am? Who do you want me to be?
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Spaced's post:
Bring4th_Jade
01-07-2015, 01:42 PM,
RE: Anyone having issues accessing the forums
The PM system has been acting funny again. I'm not getting any notifications, stuff isn't sending right, and for some reason I could only write in italics in the last message I sent.
Find all posts by this user
Like Post Quote this message in a reply
The following 2 users Like Reaper's post:
isis, Parsons
01-07-2015, 02:20 PM,
RE: Anyone having issues accessing the forums
(01-07-2015, 01:42 PM)Yera Wrote:  and for some reason I could only write in italics in the last message I sent.
lol

"I am all that has been, and is, and shall be..."
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes isis's post:
Parsons
01-07-2015, 05:13 PM,
RE: Anyone having issues accessing the forums
Perhaps it was a sign the entire message was supposed to sound emphasized. Lol
-==-
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Parsons's post:
isis
02-01-2015, 12:28 AM,
RE: Anyone having issues accessing the forums
Small issue I almost didn't bother mentioning, but when you go to send a PM and enter the recipient, if you misspell the recipient and have start over, the box shortens to a size where you can't see what you're typing.
Find all posts by this user
Like Post Quote this message in a reply
02-02-2015, 08:45 PM,
RE: Anyone having issues accessing the forums
(02-01-2015, 12:28 AM)Icaro Wrote:  Small issue I almost didn't bother mentioning, but when you go to send a PM and enter the recipient, if you misspell the recipient and have start over, the box shortens to a size where you can't see what you're typing.

yes, I just noticed this too Icaro.

it seems to be an issue with the plugin, so I'm not sure if there's anything Steve can do to fix it.  But I'll pass it along nonetheless.
Find all posts by this user
Like Post Quote this message in a reply
02-02-2015, 08:51 PM,
RE: Anyone having issues accessing the forums
(02-02-2015, 08:45 PM)Bring4th_Plenum Wrote:  
(02-01-2015, 12:28 AM)Icaro Wrote:  Small issue I almost didn't bother mentioning, but when you go to send a PM and enter the recipient, if you misspell the recipient and have start over, the box shortens to a size where you can't see what you're typing.

yes, I just noticed this too Icaro.

it seems to be an issue with the plugin, so I'm not sure if there's anything Steve can do to fix it.  But I'll pass it along nonetheless.

Thanks for the heads up, guys.  When you say plugin, what are you referring to? There is no plugin that auto-suggests a name, it seems that is built into the code. 

However, what I will try is to find a more recent forum template for the pm area, and maybe it will correct the matter.  I'll update this thread if I can resolve the issue. 

Thanks! 
Steve 
Find all posts by this user
Like Post Quote this message in a reply
02-02-2015, 09:11 PM,
RE: Anyone having issues accessing the forums
(02-02-2015, 08:51 PM)Bring4th_Steve Wrote:   When you say plugin, what are you referring to? There is no plugin that auto-suggests a name, it seems that is built into the code. 

when the database was upgraded, there was a day or so where the autocomplete wasn't working in the PM system.  So I just assumed that was a plugin that you later updated to make it compatible.  

But I can see my assumption was misplaced  Tongue

(02-02-2015, 08:51 PM)Bring4th_Steve Wrote:  However, what I will try is to find a more recent forum template for the pm area, and maybe it will correct the matter.  I'll update this thread if I can resolve the issue. 

cheers.  Thanks for your time!
Find all posts by this user
Like Post Quote this message in a reply
02-03-2015, 01:15 AM, (This post was last modified: 02-03-2015, 01:17 AM by Bring4th_Steve.)
RE: Anyone having issues accessing the forums
(02-02-2015, 09:11 PM)Bring4th_Plenum Wrote:  
(02-02-2015, 08:51 PM)Bring4th_Steve Wrote:   When you say plugin, what are you referring to? There is no plugin that auto-suggests a name, it seems that is built into the code. 

when the database was upgraded, there was a day or so where the autocomplete wasn't working in the PM system.  So I just assumed that was a plugin that you later updated to make it compatible.  

But I can see my assumption was misplaced  Tongue


(02-02-2015, 08:51 PM)Bring4th_Steve Wrote:  However, what I will try is to find a more recent forum template for the pm area, and maybe it will correct the matter.  I'll update this thread if I can resolve the issue. 

cheers.  Thanks for your time!

Oh, ok! Thanks for explaining that in more detail.  I was asking just in case you had read something about it being a plugin, because I couldn't find the problem initially and was getting to the point of wondering if you were perhaps onto something! Smile

Buuuttttt, I did enough hunting, found the issue, and corrected it. It was a stale template from our old system.  So the To:/CC:/BCC: autocomplete in the PM system is now working just fine.

Thanks for letting me know, and please let me know if you find other weird behaviors, as well.

Cheerio,
Steve
Find all posts by this user
Like Post Quote this message in a reply
02-03-2015, 01:40 AM,
RE: Anyone having issues accessing the forums
Great! While you're around Steve, it might also be worth mentioning that in the past few days I've been encountering just a slight hang-up when loading pages. Just wanted to give a heads up.
Find all posts by this user
Like Post Quote this message in a reply
02-14-2015, 01:41 PM,
RE: Anyone having issues accessing the forums
Hello, my signature image isn't showing up. is this an issue with the website?
__________________________________________
Who do you think I am? Who do you want me to be?
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes Spaced's post:
isis
02-16-2015, 06:58 PM,
RE: Anyone having issues accessing the forums
in the member's profile, there is a field to post a link to your Wanderer Story thread.  This was previously a plain text field, but now is a clickable link.  

For eg, in Nicholas' profile, his Wanderer story is now a link.

just a small change, but definitely an ease of access one.
Find all posts by this user
Like Post Quote this message in a reply




Users browsing this thread: 1 Guest(s)