Bring4th

Full Version: Subscribing to threads glitch
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Is this the place to report glitches?

At the bottom of each thread there is a link to "Subscribe to this thread." However, when I click it I get the message "Authorization code mismatch. Are you accessing this function correctly? Please go back and try again."

Meerie

yes
just tried it and got the same error message as you.
I have firefox, btw (just saying, because at the time of the forum update last year, some things were not running smoothly when people accessed the forum via internet explorer)
I'm using firefox, too.
Same happened when I tried, and I am on Safari.
did you pm Steve? he's very helpful on these matters ...

- -

I asked him about the message box limit ... and he said there was none. That 'guage' at the top is just a leftover from older times.

- -

peace ya all Big Grin
(02-02-2012, 01:53 PM)plenum Wrote: [ -> ]did you pm Steve? he's very helpful on these matters ...

Now I have. Smile